Back to overview
Downtime
Gradual services are currently unavailable due to a Cloudflare outage.
Dec 05 at 12:55am PST
Affected services
Gradual Platform
Dashboard
Gradual API
Resolved
Dec 05 at 01:12am PST
Cloudflare resolved the issue at their website, all our services back to normal
Affected services
Created
Dec 05 at 12:55am PST
We are investing the issue with Cloudflare, will provide updates later.
Affected services