Back to overview
Downtime

Platform and Dashboard Slow or Unavailable

Sep 17 at 01:00pm PDT
Affected services
Gradual Platform
Dashboard
Gradual API

Resolved
Sep 17 at 02:23pm PDT

Gradual services are back to normal. We will continue to monitor performance and will provide a more detailed summary once our ongoing investigation concludes.

Updated
Sep 17 at 02:04pm PDT

We are continuing to work on this issue and hope to have a resolution as quickly as possible. Thank you for your patience.

Created
Sep 17 at 01:00pm PDT

Gradual Platform and Gradual Dashboard may be experiencing degraded performance or may be completely unavailable for some users. We're working to fix the problem as quickly as we can. We'll share another update shortly.